网站首页 / 工具下载

[公告] 穿透远程单程序版 V1.0 将停止服务,V2.2继续提供服务

2018年12月25日 作者 : 深蓝  分类 : 工具下载 浏览: 777 评论 4

QQ截图20181225100503.png

穿透远程V1.0 推出一年时间以来,有大量的公司、用户,在临时帮远程时非常的方便,不用映射端口,不用安装,一个远程码就能够远程。

 

旧版也有一些缺点,比如不支持一对多,和多对一进行远程,也不够稳定,有很多用户需求进行升级,于是前段时间升级了穿透远程V2.2版本,新版V2.2完全重写了远程,支持多对多远程,也更加快速和稳定,安全性上也进行了大量的升级。所以,V2.2和旧版V1.X 将无法兼容同时使用。

QQ截图20181225100902.png

 

该软件从开始到现在均为绿色免费,也没有广告和盈利,为节省服务器开支,将停止旧版V1 的服务器。前几天停了,但有用户反应电脑只装了我们这个软件,现在停了就连接不上,服务器远在几百公里外非常不方便。虽然这是一款完全免费且无任何广告的小软件,但深蓝秉承个人开发的任何软件,均为每一个免费或收费用户负责任的态度,将旧版临时再开一个月,到2019年1月25日彻底再关闭旧版,以留下升级新版或者迁移其它软件的时间。V2.2新版可继续使用,授权方式依然为绿色,免费。但你也可以联系深蓝定做OEM版和增加功能,来给深蓝送钱。

 

软件上未留任何下发EXE接口通道,也无通知接口,没办法直接在软件上弹出停用通知,所以为避免有些用户朋友中断使用导致的麻烦,特在此网页通知,望周知。若想继续使用的朋友,可以下载最新V2.2版本使用 http://slser.net,或停用换别的远程软件使用。

 

此公告只发一次,不再重复。

4 位朋友发表了看法

2楼 gdhz   普通用户 2018-12-26 21:58:33回复
不能自定义远程码算是功能倒退吗?
2楼 深蓝   管理员 2018-12-26 22:50:16回复
不算,因为有朋友自定义为 非常简单密码被人猜中,入侵其电脑,导致严重的后果。为了避免这种无安全意识的人为故障发生。暂时停止自定义远程码功能。
1楼 ghostscat   普通用户 2018-12-26 08:44:39回复
简单好用的软件最喜欢,定制一份支持一下。
1楼 深蓝   管理员 2018-12-26 21:51:38回复
感谢支持。
联系我们
QQ
1024658
微信
darkbluesea
eMail
手机能收到
QQ群一
官方QQ群
近期评论

About